Our documentation is changing, please click here to enjoy it!

Skip to end of metadata
Go to start of metadata

This plugin allows the SDK to receive Amazon (ADM) Notifications.

Changelog

1.1.0 - 07 Mai 2018

  • Now requires Accengage SDK 3.7.0

1.0.2 - 13 December 2017

  • Target Android 27

1.0.1 - 26 June 2017

  • Target Android 25

1.0.0 - 20 January 2016

  • Initial release

Plugin installation

Minimum Required SDK Version: 3.2.0

JCenter link: https://bintray.com/accengage/maven/A4SSDK-Plugin-Amazon

To get our last version of our Amazon plugin, just add this dependency in your build.gradle:


Check plugin installation

In order to know if the plugin works and is used by the SDK, please activate the SDK logs and look for the following line:

Integration

Please check: ADM Notifications Setup

  • No labels